forums2draw.netProblem - No Dwgs Are Loading
  icon
starmarked (Jun 23, 2005)
I am having a problem viewing everyone’s drawings. This started about two weeks ago. I would open my Internet Explorer page, go to 2draw and none of the pictures would show. The only thing that I could see was the little box with the red X in it. I could however, see the thumbnail versions and everyone’s avatar.

Today I was on 2draw a lot this morning and everything worked fine. I clicked on a link to another 2draw page and when the page came up none of the pictures loaded. As far as I know nothing has changed on my computer. I tried right clicking to do the show picture thing, but that doesn’t work. I thought maybe this problem would go away, but it just keeps happening on a random basis.

If anyone can help, I would really appreciate it. Thank you.

-Erin
  icon
Sutafani (Jun 23, 2005)
well, one thing I do know is that Internet Explorer is one of the worst things to get on the internet from... maybe it's that... I hope it helped.
  icon
Zack (Jun 23, 2005)
When I read the title I though it said "Problem - No Dawgs Are Loading".

Well, hmm. You might try clearing your browser's temporary file cache. Antivirus or anti-advertising software also might have something to do with it. Does this happen to any other websites you look at?
  icon
Ceido (Jun 23, 2005)
Try getting Mozilla Firefox.
  icon
starmarked (Jun 23, 2005)
Opps I forgot the R in Drwgs, sorry. No Zack, I don't have this problem on any other sites. I will try clearing the temp, I believe that I did do that shortly after this problem started, thinking it might help. As for the Antivirus, my comp has Macafee. It's been on my computer since as far as I can remember. I am not aware that I have anti-advertising software.
  icon
Kloxboy (Jun 23, 2005)
Explorer was created by Satan, just so you know.
  icon
Sutafani (Jun 23, 2005)
I agree Cloxboy, I try explorer and it put 75 infections on my computer... you could also try Spywear Stormer, all you have to do is scan your system and delete infected files....
  icon
Kloxboy (edited Jun 24, 2005)
FireFox is what I use. It's so much better and I've not had any spywear problems with it.
  icon
AlmightyRin-chan (Jun 23, 2005)
Firefox rules. *dies*
Hm. I get that problem occasionally, but only when my wireless is spazzing out and being slow and stuff.
Clearing your temporary internet files thing is probably a good idea.
But again, try using Firefox -- it's a lot safer. You can get it here:
http://www.mozilla.org/products/firefox/central.html
  icon
ironoxide_red (Jun 24, 2005)
I've been having exactly the same problem. I've got Norton antivirus, anti-ad, firewall and everything and, yes, Internet Explorer. So I'm going to download Firefox right now. :)
  icon
starmarked (Jun 27, 2005)
Thanks everyone for your help. Sorry for the late response, but here is what happened on Friday; I went to 2draw using Internet Explorer and the same thing happened, I couldn’t see any of the pictures. So I deleted all of the temp files and all of my cookies (I didn’t really need them). I then opened another Internet Explorer page and went to 2draw….nothing happened. I got the “this page can not be displayed...” warning. So I downloaded Firefox, went to 2draw….nothing happened. They gave me a message saying basically the same thing just with fewer words. All day long I kept trying but it didn’t work.

So this morning I went to 2draw using Internet Explorer and everything is working fine. I will be using Firefox from now on. Maybe this problem won’t happen again. Thanks again,

-Erin
 
post reply
You need to be logged in to post a comment. If you don't have an account, sign up now!
 
Like 2draw? Rate and install 2draw on the Chrome Web Store!