forumsdrawing discussionrecovering lost art?
  icon
assha-rei (Aug 13, 2009)
i hope this is the right board, i've never posted in the forums ):

so, i submitted a drawing, and waited for the submission page to load, but when it loaded, instead of allowing me to post submission details, it told me i had no picture to submit. it's done this before, but usually, when i'd navigate away from the page, the site would tell me that i had a submission hanging out in limbo to finish submitting, and from there i would submit it.
however, this time i just can't find the darned thing anywhere. is there a way i can retrieve it, or will i just have to redo the entire thing?
  icon
enjoydotcom (Aug 13, 2009)
I can't see anything in your post history, maybe Marcello can help you out. I suspect you used Chibi, that is a fickle program.
  icon
marcello (Aug 13, 2009)
which drawing app were you using? Did you get a confirmation message that the image was submitted successfully?
  icon
assha-rei (Aug 14, 2009)
i was using shi, actually, which was mainly why this was so unexpected.

when i clicked 'submit', it was taking a bit to process, so i started browsing through one of my previously opened tabs. i went back to check on it, and it told me it was submitted, so i clicked okay. from there, it loaded the next page, which, after a long while of loading, came up completely white, but evidently had been fully loaded. so, i refreshed the screen, and it told me i had no image to submit.
  icon
marcello (Aug 14, 2009)
hrm, unfortunately it sounds like a bug in shi where it thinks an image is submitted successfully when it gets a response (but it doesn't check for confirmation).

there have been some server problems recently (the white page you describe), and shi painter probably assumed the image was submitted successfully (when it wasn't).

we made some changes last night which should help minimize (though not eradicate) the white page... unfortunately I cannot fix the bug in shi painter.
  icon
assha-rei (Aug 14, 2009)
well, that's nice to know, at least. i'll be more careful from now on.
and i'm getting the white page so much less often now, thanks!
  icon
marcello (Aug 14, 2009)
have you gotten it all since this morning? (last 9 hours or so)
  icon
assha-rei (Aug 14, 2009)
um, if i think about it, i don't believe so.
last time was about 2-3 in the morning (20 hours ago, so yea)
 
post reply
You need to be logged in to post a comment. If you don't have an account, sign up now!
 
Like 2draw? Rate and install 2draw on the Chrome Web Store!