forumsdrawing discussionCONFUSED ABOUT GETTING JAVA ENABLED FOR SHI PAINTER PRO--
  icon
buffaww (Feb 11, 2021)
--And any other program here that needs Java.--I don't mind enabling it and using it here. DID I miss obvious section of tutorials for Java??Here? Or tutorials else where?Thanks. ;)
  icon
davincipoppalag (Feb 11, 2021)
I think java is dead with windows 10 .. marcello made the place work with cheerpj.. he would have to tell you
  icon
marcello (Feb 11, 2021)
You don’t need Java anymore for 2draw
 
bitbof (15 days ago)
@marcello: On the draw page for lascaux classic, shi painter, and paintbbs it says for me "Java must be installed". Maybe a regression?
  icon
davincipoppalag (15 days ago)
Im gettting that same message now on classic lascaux Oekaki and Paint < draw setupPaintBBS
Java must be installed and enabled to use this applet. Please refer to our Java setup tutorial for more information. The only applets it doesnt show on are the new ones.. something you guys did to make those new ones work has blocked the original 3 .. this appeared on firefox and on chrome where I usually go to use Lascaux classic.

  icon
marcello (15 days ago)
okay, it should be fixed now. I didn't notice before because it worked fine on safari
 
bitbof (15 days ago)
Working nicely now! Ty 👍
 
post reply
You need to be logged in to post a comment. If you don't have an account, sign up now!